If you want to play with the new features available with version 1.2 before its stable release, go now to the downloads page. Please note that you will need Java 8 update 20 or greater to run it. Several features are still under development and could be buggy. Any feedback is welcome 😉